McAfee VSE for Linux 1.9.1

McAfee VSE for Linux 1.9.1

DearBytesNieuwsProduct updatesMcAfee VSE for Linux 1.9.1

dinsdag 17 maart 2015

virusscan-enterprise-linuxIntel Security heeft versie 1.9.1 van McAfee VirusScan Enterprise (VSE) for Linux uitgebracht. Deze versie lost onder andere de GHOST kwetsbaarheid op in de software.

Officiële aankondiging VSE for Linux 1.9.1

McAfee VirusScan Enterprise for Linux 1.9.1 is now available. This release includes new features, fixes, and enhancements including:

  • On-access scanning support for network-mounted volumes files using the NFS4 protocol.
  • Support for para-virtualization environment: This release supports the para-virtualized environment for all operating systems that VirusScan Enterprise for Linux 1.9.1 supports.
  • Support for cloud: This release supports cloud service such as Amazon Elastic Compute Cloud (EC2) for all operating systems that VirusScan Enterprise for Linux 1.9.1 supports.
  • 5700 Engine support: Pre-packaged with the latest 5700 engine that provides enhanced detection capabilities.
  • Support for McAfee ePolicy Orchestrator FIPS mode: Supports ePolicy Orchestrator that is installed in FIPS (Federal Information Processing Standard) mode.
  • Fix for CVE-2015-0235 (Ghost vulnerability issue): This release contains the updated Glibc library (version 2.18) that has a fix for Ghost vulnerability. (CVE-2015-0235)

To download McAfee VirusScan Enterprise for Linux 1.9.1 McAfeeVSEForLinux-1.9.1.29107.zip, go to the McAfee downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

For a full list of changes, see the Release Notes in PD25820: http://kc.mcafee.com/corporate/index?page=content&id=PD25820.

For a list of known issues, see KB78126: http://kc.mcafee.com/corporate/index?page=content&id=KB78126.