ForeScout CounterACT vulnerability in WebPortal customization tool

ForeScout CounterACT vulnerability in WebPortal customization tool

DearBytesNieuwsProduct updatesForeScout CounterACT vulnerability in WebPortal customization tool

woensdag 22 februari 2017

A security vulnerability has been identified in the WebPortal customization tool within CounterACT. A fix has been developed and is available for download now. CounterACT 7.0 users should review the online knowledge base article to confirm applicability of the security fix to their deployment.

For more details and instructions, please login to the support portal and search for Article #3562 under the Knowledgebase section. To log into the support portal, please have your credentials ready and click here: https://www.forescout.com/support/login/

More Information

For any questions, customers can contact ForeScout Customer Care at www.forescout.com/support

Products Affected

Products affected and applicable to this communication are as follows:

  • CounterACT 7.0.0 Service Pack 2.3.2.1 (and earlier)
  • CounterACT 7.0.0 Service Pack 2.0.3

Description

This applies to ForeScout Security Advisory 16-01 (https://updates.forescout.com/support/index.php?url=sec_adv)