EOL 31-dec-15: onder andere VSE 8.7, HIPS 7.0 en ePO 4.6

EOL 31-dec-15: onder andere VSE 8.7, HIPS 7.0 en ePO 4.6

DearBytesNieuwsProduct updatesEOL 31-dec-15: onder andere VSE 8.7, HIPS 7.0 en ePO 4.6

EOLIntel Security heeft de end-of-life datum aangekondigd voor verschillende producten, namelijk 31 december 2015. Vanaf die datum zullen voor de betreffende versies geen upgrades meer worden uitgebracht en wordt geen ondersteuning meer geboden. Het wordt daarom sterk aanbevolen om voor de end-of-life datum te upgraden naar een hogere versie.

End-Of-Life versies en advies

Het betreft de volgende product versies, vermeld met een verwijzing naar meer informatie:

  • ePolicy Orchestrator (ePO) 4.6 – KB84436. Advies: upgrade naar ePO v5.1
  • VirusScan Enterprise (VSE) 8.7i – KB84590. Advies: upgrade naar VSE v8.8.
  • Host Intrusion Prevention (HIPS) 7.0 – KB84591. Advies: upgrade naar HIPS 8.0
  • SiteAdvisor Enterprise Plus (SAE+) 3.0 – KB84554. Advies: upgrade naar SAE 3.5
  • Security for Microsoft Exchange 7.6 – KB84249. Advies: upgrade naar 8.0 of 8.5

Een complete lijst met producten en hun eol data alsmede het beleid van Intel Security ten aanzien van end-of-life bepalingen is hier te vinden: http://mcafee.com/us/support/support-eol.aspx.

Hulp bij installatie

DearBytes heeft ruime ervaring in het installeren, upgraden en beheren van bovenstaande producten. Heeft u hulp nodig om tijdig de upgrades uitgevoerd te hebben, neem dan contact met ons op via onderstaand formulier.