McAfee ATD 3.4.4 kwetsbaarheid

McAfee ATD 3.4.4 kwetsbaarheid

DearBytesNieuwsProduct updatesMcAfee ATD 3.4.4 kwetsbaarheid
thumbnail advanced threat defenseOnlangs is er een kwetsbaarheid gevonden binnen McAfee ATD versie 3.4.4 welke het een aanvaller mogelijk maakte de sandbox te herkennen en zijn malware onschadelijk te maken voor het geanalyseerd werd. Dit soort kwetsbaarheden komen vaak voor in sandboxing oplossingen en zijn ernstig hinderend voor het goed functioneren van een sandbox. De kwetsbbaarheid is opgelost in versie 3.4.8 en latere versies.
Wij raden aan om zo snel mogelijk een upgrade van uw ATD uit te voeren indien u deze in uw omgeving heeft staan.
Voor meer informatie kunt u het volgende artikel van McAfee raadplegen: McAfee KnowledgeBase artikel SB10127