McAfee Agent for Linux 5.0 Hotfix 1037455

McAfee Agent for Linux 5.0 Hotfix 1037455

DearBytesNieuwsProduct updatesMcAfee Agent for Linux 5.0 Hotfix 1037455

McAfee Agent for LinuxIntel Security heet hotfix 1037455 voor McAfee Agent 5.0 voor Linux uitgebracht. Deze hotfix verhelpt de GHOST kwetsbaarheid in de software.

Officiële aankondiging Hotfix 1037455

McAfee Agent (MA) 5.0.0 HF 1037455 for Linux is now available. This release includes resolution for the following issue:

  • GNU C library (glibc) is vulnerable to buffer overflow. This allows attackers to remotely take control of the target system without having any prior knowledge of system credentials. This vulnerability is also known as the ‘GHOST’ vulnerability.

To download MA 5.0.0 HF 1037455 for Linux go to the McAfee downloads site at: http://www.mcafee.com/us/downloads/downloads.aspx.

For a full list of changes, see the Release Notes in PD25778: https://kc.mcafee.com/corporate/index?page=content&id=PD25778.