Kritieke kwetsbaarheden ontdekt in VSE for Linux

Kritieke kwetsbaarheden ontdekt in VSE for Linux

DearBytesAlertsKritieke kwetsbaarheden ontdekt in VSE for Linux

Wat is er aan de hand?
In VirusScan Enterprise voor Linux versie 2.0.3 (en eerder) zijn een aantal kritieke kwetsbaarheden ontdekt die het aanvallers onder anderen mogelijk maakt om toegang te krijgen tot het systeem.

Op wie is dit van toepassing?
De kwetsbaarheden zijn specifiek van toepassing op systemen die uitgerust zijn VirusScan Enterprise for Linux. Windows en MacOSx versies hebben hier geen last van.

Wat is ons advies?
Wij adviseren om ieder systeem dat voorzien is van VirusScan Enterprise for Linux (VSEL 2.0.3 en eerder) te migreren naar Endpoint Security for Linux (ENSL 10.2)

Endpoint Security for Linux maakt onderdeel uit van de nieuwe Endpoint Security Architectuur van Intel Security en bevat deze kwetsbaarheden niet.

Voor gedetailleerde informatie over dit probleem verwijzen wij u naar het Knowledge Center Artikel SB10181

Hulp nodig bij upgrade?
Wij kunnen u helpen met de ENS 10.2 Upgrade Package.